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« Read this "IX Supervision Tool Operation Manual" prior to usage to ensure safe and correct operation.
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Introduction

This manual provides details on Monitoring Software (Supervision Tool).
The IX Series offers a separate manual for Installation, Settings, and Operations. Refer to the relevant manual.

For questions or support on how to setup and operate IX Series products and software, refer to our Web site.
https://www.aiphone.net/support/



https://www.aiphone.net/support/

Introduction

1. Notational symbols in this manual

The following symbols identify important information concerning operational procedures.

& Warning

] Negligence could result in injury to people or damage to property.
A Caution

Negligence could cause death or serious injury.

Indicates what should be known before operation. Please read and understand before
0 Important | proceeding.

Indicates tips and additional information for operation.
@ Note

» Terms displayed on a PC are indicated as "[ XXXX]."
* Page reference are shown as "Title (— page XX)," (— page XX), or page XX.
* The illustrations and screen shots in this manual may vary from the actual ones.
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2. Device type

The stations are shown as below.

Device Type Example Model Name
Master Stations IX-MV IX-MV
IX-MV7-* IX-MV7-HW, IX-MV7-HW-JP, IX-MV7-W, IX-MV7-
HB, IX-MV7-B
IX Intercom application for IX-SOFT IX-SOFT
PC
Video Stations IX-EA IX-EA
IX-DVM IX-DVM
IX-DV, IX-DVF(-*) IX-DV, IX-DVF, IX-DVF-P, IX-DVF-2RA, IX-DVF-
RA
IX-DA IX-DA
IX-DB IX-DB
Audio Stations IX-SSA(-¥) IX-SSA, IX-SSA-2RA, IX-SSA-RA
IX-SS-2G IX-SS-2G
IX-BA IX-BA
IX-BB IX-BB
IX-RS-* IX-RS-W, IX-RS-B
Others IXW-MA IXW-MA
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3. Product manuals

Read "Installation Manual," "Setting Manual," and "Operation Manual". Have the person who installs or configures the
product refer to the relevant manuals.

Installation Manual (comes with each station.)

Installation Manual Refer to when installing and connecting each station. (For installers)

Quick Start Guide (booklet included with the IX-MV7-*.)

Quick This Setting Manual explains how to easily configure the IX Support Tool. (For
Start system administrators)
Guide
Manuals can be downloaded from our IX Support Tool Setting Manual (Electronic format (PDF file).)
web site. Refer to these manuals as This document describes how to configure and maintain the system using the 1X
necessary. Support Tool. (For system administrators).

https://www.aiphone.net/support/
software-documents/

Quick Start Guide (electronic manual (PDF file).)
This Setting Manual explains how to easily configure the IX Support Tool. (For
system administrators)

IX Supervision Tool Operation Manual (Electronic format (PDF file).)
This document describes how to use the IX Supervision Tool (For system
administrators).

Operation Manual (Electronic format (PDF file).)
This document describes how to use the IX Series Stations. (For users).

Web Setting Manual (Electronic format (PDF file).)
This document describes how to setup stations via their web interface. (For system
administrators).

Installation Manual (Electronic format (PDF file).)
This document describes how to install IX Series stations. (For system
administrators and installers).
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4. |IX Supervision Tool

IX Supervision Tool can monitor the lines and detect faults. Up to 9,999 stations can be monitored.

When IX Supervision Tool is installed, it will be added to Windows startup.

Configuring the Address Book and monitoring interval will cause 1X Supervision Tool to automatically run in the
notification area and begin monitoring when the PC starts.

Line supervision
By checking the response to a ping, this feature confirms that the station is properly connected to the network.

Device check

This function checks the following items to determine whether stations are operating normally or malfunctioning.
* Program

» Speaker/Microphone

* Call Button

 Contact input

o Important

* To check for any failure of the speaker/microphone, the station beeps.

« Call button and restore button monitoring do not detect damage or similar issues.
 For IX-SOFT, IX-MV, IX-DB, IX-BB, IX-DA, and IX-BA, only programs are monitored.

» Network cameras and IP phones cannot perform monitoring.

Line Supervision and Device Check can be performed using the three following methods.
» Automatically monitor at preset time

» Automatically monitor at preset intervals

» Manually monitor when required

Line monitoring and failure monitoring leave logs. Check these logs as necessary. Configure the application to send
the logs via email to the specified address.

In addition, you can use the IX Supervision Tool to remotely retrieve the Audio Door Station (IX-DV, IX-DVF(-*), and
IX-SSA(-*)) recording data. (However, the IX-SOFT and IX-MV7-* recordings cannot be remotely retrieved.)
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Installation and Startup

1. System requirements

PC requirements for using the IX Supervision Tool.

Operating System Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate

Windows 8, Windows 8 pro, Windows 8 Enterprise

Windows 8.1, Windows 8.1 pro, Windows 8.1 Enterprise

Windows 10 Home, Windows 10 pro, Windows 10 Enterprise

Windows 10 Education, Windows 11 Home, Windows 11 pro, Windows 11 Enterprise

CPU 32 bit (x86) processor or 64 bit (x64) processor of 1 GHz or higher
Memory 4 GB RAM or higher
Screen resolution 1280x768 or greater

Windows is trademarks of Microsoft Corporation in the United States and/or other countries.
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2. Installing the IX Supervision Tool

1. Access our Web site and download the monitoring application onto the PC.
https://www.aiphone.net/support/

2. Double-click the downloaded file ("AIPHONE_IX_SupervisionTool_Setup.exe") to install IX
Supervision Tool.

3. Click [Install].

4. Click [Next].

]’E AIPHONE_IX_SupervisionTool - x

IX Supervision Tool Setup -l

Click [Next] to cortinue installing 1X Supervision Toal.

I¥ Supervision Tool is protected by copyright laws and intemational treaties. Copying or distributing
all or part of this software is copyright infringement

5. Choose the location to install the IX Supervision Tool and the user who will use the 1X Supervision
Tool, and click [Next].

% AIPHONE_IX_SupervisionTool — *

Destination Folder A

Install [X Supervision Tool to the following folder.

Folder
C:\Program Files (x86]\AIPHONE_IX_Supervision Tool' Browse

Disk Capacity

Install 1% Supervision Tool for:

() All Users
(®) Existing User

Cancel Back

o Important

« If using the computer with user privileges, select "All Users."

10
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O. Click [Next].

‘E AIPHONE_IX_SupervisionTool - x

Confirm IX Supervision Tool Installation -l

1% Supervision Tool is ready to install. Click [Next]to continue.

* When "User Account Control" is shown, click YES/OK.

(. Cclick [Close].

ﬁ AIPHOME_IX_SupervisionTool - *

Installation is Complete .l

IX Supervision Tool installed successfully.

Please confim using Windows Update that NET Framework installation is curent.

* |X Supervision Tool is now installed.

11
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3. Login

1. Double-click the shortcut "AIPHONE IX SupervisionTool" created on the desktop or
"AIPHONE_IX_SupervisionTool.exe" in the folder specified at the installation.
With the default setting, the application will be installed in "Local disc (C)" > "Program Files" >

"AIPHONE_IX_Supervision Tool."
*After installing, configuring the Address Book and monitoring interval will cause IX Supervision Tool to

automatically run in the notification area and begin monitoring when the PC starts.

| [ = | AIPHONE_IX SupervisionTool - [m} "
“ Home Share View
&« - « Local Disk (C:) » Program Files (x86) » AIPHONE_IX_SupervisionTool v O Search AIPHOME_IX_Supervisi.. 2

Mame Date modified Type

# Quick access -
[¥7 AIPHONE_IX_SupenvisionTool

@ OneDrive
3 This PC

]
@ Network

-

10itemns

2. Enter"ID" and "Password," and click [Login].

* "Line Supervision" screen is displayed.
» When first logging into the IX Supervision Tool, the Address Book Registration window will be displayed.

Refer to “Station Registration (—page 14)” and register the Address Book.
:]}{ Supervision Tool x|

IX Supervision Tool Login

ID [

Password |

Login Cancel

* The default ID and Password are "admin."

12
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Menu Bar

1. File

‘ I¥ Supervision Tool - [Error Status]

File(F) | Editi(E) Tools(T) Language(¥) Help{H)
[ Station Registration ' '
G Notification area

Close Program

SupervisionSol
S

1.1 Station Registration

Register a new Station List.
Choose "File" > "Station Registration, " the "Station Registration" window will be shown.

W 1 Supserition Tool - [tation Regataation] ) o
FisF)  EGNE} ToolsT) Langsagend HeptH)

—— -
il IX SupernvisionSoftware
—

Station List File Import | Export
Fite
Impest Emort Dislets Siaton

| Bation Inkernanan Hetwork St
Inenibcanon ) 1P Asaness
L Detete 1Py haoress

Humbsr Ham Licanon Staton Troe 1Pyd | P B Address. AdminigkaieriD | Adminssiraior Paszaord

T
-8

Egggs
ooooooo

2
H

0011
001z
0013
0014
015

£ ooooo

Unseledt Register Cancel

14
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1.1.1 Registering a new Address Book

1. cilick [Import].

2. Click [Yes].

» Click [NO] to return to the "Station Registration" window without importing.

[X Supervisicn Tool

o Owerwrite Existing Station List?

Yes Mo

3.

Select the Setting Address List file and click [Open].

» The Setting Address List file to import can be created from IX Support Tool. Refer to the "IX Support Tool
Setting Manual."

N Open

<« « 4 Il > ThisPC » Desktop v O Search Desktop y-]

=+ W @
Mame - Date modified Type

# Quick access

I Desktop ] SettingAddressList
* Downloads
Documents
[&] Pictures

J§ Music

m Videos

@ OneDrive

Organize » New folder

8/28/2018 2:59 PM Text Document 4KB

% % %%

I This PC

d Network

File name: | SettingAddressList v| text files (*.bt) -

CE ncel

4.  cClick [OK].

[X Supervision Tool >

o Import Complete

15
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5. click [Register].
* When the message "Registration Complete" is shown, click [OK].

W 1 Supervition Tool - [Seation Regntastion] = o ®
FisEl EGNE) Tools(D Langagely) Helpd

HO B
.Alpi.“: !X 51||Ji-|'\'i5i(1|f‘i()fl \WE-‘

Station Registration
Station List File Import/ Export
File:
o Emon Detate Staten
Stahion List ]
Staticn Inoenanon Hatwork Sefings -
Iesabcanon 1P Anress
i Detete P4 Agaress
Humbsr Ham Lesaton Etaton Trwe Pl | 2l 3l 4 B Address. AaminizEaier D Adminisirator Paszeons
ooot [ voor Haastor Stawons 1 Ofica T [ e 11 samin
oo 0O ooz Master Stavansd Offica AT () e e 1 admin
0003 O o003 M3siar Statans Ofics AT ol w1 3 34min
oond O oood Maater Statanad Tfice AT Lt w1 4 admin
0008 0O ooos Measter Stavonss O AT L w2 e 1 8 savn
0004 [ Master Stavanst Offce L L wwe 1 8 aamin
0007 [ o007 Master StasonsT otice Y P wwe 17 2amin
o008 O noon Master Statonsl Office A (2] w e 1 0 sdmn
oore [ oooe Bgsle Stavonsd s oy L W we 18 samin
oo 0 oo Mashyr Stabons 10 ofice Ll L W e 1o samin
oo O oon Video Stations1 Enirance DO, DRDHF") P w2 wE 1M 3amin
poiz [0 ooz Wideo Stalionid Enkancs L w02 112 sdven
ooy O oom ideo Satonsd Entrancs " s 113 aamn
oot [mi Wideo Staoned Entrance L T oMe 1 M a3
o015 O oo "ideo SHaonss Entrance L] W oW 1 18 admn e 5

* The information can be entered manually to register in the Station List.
» When registration is completed, "Line Supervision" screen will be displayed.“Error Status (—page 30)”

B Number

Description Enter the station number.

Settings 3-32 digits

Default value -

B Name

Description Enter the station name.

Settings 1-24 alphanumeric characters

Default value -

M Location

Description Enter the location where the station is installed.

Settings 1-24 alphanumeric characters

Default value -

16
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M Station Type

Description Select the station type.

Settings * IX-DA, IX-DB

¢ |IX-BA, IX-BB

o IX-MV

o |IX-MV7-*

¢ IX-SOFT

¢ [X-RS-*

¢ IXW-MA

« IX-DV, IX-DVF(-*)

¢ |IX-DVM

o IX-SSA(-*)

* IX-SS-2G

o IX-EA, IX-EAU

« IX-FA: Not used.

« IX-SPMIC: Not used.
¢ IX-MV7-*T: Not used.
¢ IX-RS-*T: Not used.
¢ IX-DVT: Not used.

« [X-SS-2GT: Not used.
« IX-EAT: Not used.

« IX-DBT: Not used.

« IX-BBT: Not used.

Default value -
W IPv4 / IPv6
Description Select the communication type.
Settings « IPv4
e IPv6
Default value -
M IPv4 Address
Description Set the IPv4 Address of the station.
Settings 1.0.0.1 - 223.255.255.254
Default value -
M IPv6 Address
Description Set the IPv6 Address of the station.
Settings 2000::0 - 3FFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or FD0O::0 -

FDFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default value -

B Administrator ID

Description Set the ID of the administrator account for each station.

Settings 1 - 32 alphanumeric characters

Default value -

B Administrator Password

Description Set the password of the administrator account for each station.

Settings 1 - 32 alphanumeric characters

Default value -

17
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1.1.2 Exporting a registered Address Book

Export a registered Station List to a file.

1. click [Export].

W 1 Supsevition Tool - [3tation Regatestion] = i W
Fe(El EME) ToolsD Lanpsagend LD

AIPHONE - T - _
m IX SupernvisionSoftware
e i

Station |
Station List File Import | Export
File:
) = -
Staon List

| Babion Infacnanan Hetwork Setngy a

Inensbcantn ) ) i Asaress )
» Dt 1Pyt Agaress.

Humbsr Ham Lesaton Staton Troe Frdtlyl | sl 4 [ PrAddes AaminizEaier D Adminisirator Paszeons
ooor I voor Waastor Stavons 1 Ofica [ [ e 11 samin
ooz [0 ooz Mastor Statansd Offica [ e weews o1 2 admin
003 0  oood Wsster Statansd fize AT ol wows 13 a4min
bod [0 oo Ml Statonad s AT L] w14 adein
ooos. [ ooos Heaster Stavonss e T 1# wwe 18 samin
oot [ oo Master Statonst fcs L] s wews o1 6 amin
0007 0 ooor Master StavonsT ofice A L] e 17 2amin
ooon O noon Meagher Stakonall Offies Y ¥ W 1R i
oo 0O ooos easier Stavonsd omce L2 L W e 1 9 samn
oo O o0 Mt Etakng 10 e o [0 w2 10 L T
oo O oon Video Stafions 1 Enirance DD, EDVFI"] P WM 1 on 2umin -
o012 O oow Wideo Stalioned Enkancs TN, I-DVF(-) Pl o2 o 112 sdwin 0 e
0013 O oom Wideo Sabonsd Entrance DD, -DVFLT) Lo we 148 113 sstn 0000
oo [ oo \den Stanones Entrance N, KOV P w2 8 1 4 samin s
0015 [:] 0015 Video Staions5 Entrance DDV, BDYFI) Pl e 1% 115 admin e o

Sena Unselect Register

2. Select the location to export the registered Station List, and save the file using another file name.
* When the message "Export Complete *Need to check the final version” is shown, click [OK].

W Export As x
Ul JDeckiop | W Search Desktop el
Organize ~ Mew folder =z - e
al Name Date modified Type Size
s Quick access )
SettingAddressList 8/28/2018 259 PM  Text Document 4KB
I Desktop -
* Downloads
Documents
[&] Pictures -
ﬁ Music
B Videos
#& OneDrive
O This PC
o v
File name: | *.bxt ~
Save as type: | text files (*.bd) ~
A Hide Folders Save | | Cancel

18
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1.1.3 Deleting stations from a registered Address Book

Delete stations from the Station List (for example, when replacing a station).

1. ciick || select of the station to be deleted.
* Click [Select] to select all stations.
* Click [Unselect] to remove the checks from all stations.

Y 1 Supsrsition Tool - [5eation Regrtaation] = o ®
Fie) EGE  ToolsD Lanpsgel) Hepld

=
AIPHONE - L . =
il IX SupernvisionSoftware
—

Station |
Station List File Import/ Export
File
impea Emport Deleis Siskon
Station Ut
[ Staion Inormanon Hetwork. Sefirgs -
Ioertibcadon N a 1P Aaaress . N
2 Den 1Pt hgEress
Humbsr Ham Lesaton Etaton Trwe Frdtlyl | sl 4 [ PrAddes AaminizEaier D Adminisirator Paszeons
o001 | [ | oooy [ e T [ w02 w8 1 1 aamin -
b 0 | ooz Master Stavansd e AT L e e 1 2 admin e
oou3 0O | ooo3 Mashar Statangd ofies AT Pl wws 1 3 sdmn 0 e
ovos | 7 | oone Measter Stabinsd e T P w211 4 ain e
ooos [T ooos Heaster Stavonss e T 1# W we 1 8 sanin e
oobs- | O | ooos Master Statonst e (2 P w18 admin i
0007 O | o007 Master StatonsT Ofice A Pl w168 1 T »min 00
o008 | [ | ooon Hasier Stabonal ofice e ot w2 1o sgmn
0008 0O | ooos Basler Stavonsy Ofice Lo L we e 1 2 »aTHR -
0019 0 | oo Master StNns 10 Oy Lot 0 L w2 e 1 1% Mm@
oo 0O |oon Video Staiong 1 Entrance D, DGDVF=") L) T 168 11 admin o
ooz | O [oos Video Staions3 Enkancs DN, BLDVFL) L w21 12 sawin e
ooy | [ [ oons Viden Sunons3 Entance DV, LDV e s 1om sam
0014 0O | oote Wideo abonss Entrance POV, BGCDVFL) P w2 e 1 14 a0 -
0015 O |oos Video Staions5 Entrance DDV, BDYFI) Pl H2 168 118 admin e o
[owa [ Register
2. Click [Delete Station].
» When the confirmation message is shown, click [Yes].
n H n g H
» When the message "Stations Deleted" is shown, click [OK].
W ¢ Supeesition Tool - [32ation Regataation] - [=] 3%
il EME ToolD Langagald  Helpld
=
AIPHONE = = .. =
il IX SupernvisionSoftware
-
Station |
Station List File Import/ Export
File
impea Emport Deleis Siskon
Station Ut
_mmmnnn Hetwork Settngs -~
Inensbcantn ) _ L] _ .
2 Den 1Pt hgEress
Humbsr Ham Lesaton Etaton Trwe Frdtlyl | sl 4 [ PrAddes AaminizEaier D Adminisirator Paszeons
ml 0O oooy Master Stavons 1 Ofice AT L W2 e 1 1 2amin oy
b 0O ooz Master Stavansd e AT L e e 1 2 admin e
oou3 O o003 Mashar Statangd ofies AT Pl wws 1 3 sdmn 0 e
ooos 1 ond Measter Stabinsd e T P w211 4 ain e
ooos [T ooos Heaster Stavonss e T 1# W we 1 8 sanin e
oobs [ o000k Master Statonst e (2 P w18 admin i
0007 [ Master StatonsT Ofice A Pl w168 1 T »min 00
o008 [] ooon Hasier Stabonal ofice e ot w2 1o sgmn
0008 0O ooos Basler Stavonsy Ofice Lo L we e 1 2 »aTHR T
oro 0 oo Mashyr Stabons 10 ey L B w2 e 10 samn
oo 0O oon Video Staiong 1 Entrance D, DGDVF=") L) T 168 11 admin o
ooz O oow Video Staions3 Enkancs DN, BLDVFL) L w21 12 sawin e
ooy [ oom Viden Sunons3 Entance DV, LDV e s 1om sam
0014 0O  oote Wideo abonss Entrance POV, BGCDVFL) P w2 e 1 14 a0 -
0015 O ons Video Staions5 Entrance DDV, BDYFI) Pl H2 168 118 admin e o

3. Click [Register].
» Once a message is shown indicating that the process is complete, click [OK].

19
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1.2 Notification area

Choose "File" > "Notification area," the screen will be minimized and will be moved to the notification area.

To view the monitoring application, double-click E or right-click and choose the item to be viewed.

1.3 Close Program

Choose "File" > "Close Program," the following message will be shown.

1. ciick [Yes] to close the IX Supervision Tool.

[X Supervision Tool

Are you sure you want to exit?
[Monitoring also stop when close software]

Yes Mo

20
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2. Edit

. I¥ Supervision Tool - [Station Registration]

File(F) | Edit(E) | Tools{T)
T7 TestSettings
{3 Software Settings

Language(V) Help{(H)

- i
pervisionSo|
——

Al

2.1 Test Settings

Configure various features including monitoring method for Automatic Line Supervision and Device Check, Emalil
notification.

Choose "Edit" > "Test Settings." , the "Test Settings" window will be shown.

W 1 Supervision Tool - [Test Settings] - u]
File(F) Edit(E) Tools(T) Language(y) Help(H)
- =
AIPHONE Ix - = o
Bl SupernvisionSoftware
1
| Test Settings
rAutomatic Seftings r Email Settings
Line Supenvision Test Method STIIEE IR
— e
O Schedule
O Periodic
® Manual SMTP Encryption @® OFF Qs O STARTTLS
Schedule Sefings Authentication Setfings
S - SMTP Authentication O on ® oFF
20 “| Hour |00 | Minute Mode ® LOGIN O CRAN-MDS
Device Check Test Method Email Addresses
. 1 2
O schedute Destination 1 2)
O perodic Destnaion 2 L 1 €2
® wanuai Destinzton 3 ] o2
Scedule Setings SourceAddress L 1 €2)
Sun hd Email Event Trigger | ‘
Destination Address
oo ~| Hour 00 i
- Minute m [ @ [ a |
Periodical Time -
o Line Supenvision (Passed) Disable « Disable ~ Disable v (*3)
min v
Line Supenvision (Failed) Disable ~ Disable ~ Disable v 3)
r Pop-up Device Check (Passed) Disable « Disable « Disable v 3)
Pop-up Error Message Device Check (Failed) Disable « Disable v Disable v (3)
Email Subject
@® Enable O Disable SubjectTed
Line Supenvision (Passed) (*4)
~ Email Line Supenvision (Failed) (*4)
Device Check (Passed)
Send Test Resulls 4 ) 52y
Device Check (Failed) *4)
Enable Disable
@ @ Send Test Email Send
(*1) 1 - 255 alphanumeric characters
(*2) 1- 64 alphanumeric characters
(*3) Enable or Disable Apply
(*4) 1 - 64 alphanumeric characters

W Configuring Test Settings

1.
2.

Configure each item.

Click [Apply].

» When registration is completed, "Line Supervision" screen will be displayed.“Error Status (—page 30)”

21
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2.1.1 Automatic Settings

M Line Supervision Test Method

Description

Select how to perform Line Supervision.

Settings

» Schedule: Automatically monitor the line at the specified time.
« Periodic: Automatically monitor the line during the specified period.
« Manual: Do not automatically monitor the line.

Default value

Manual

B Schedule Settings (Line Supervision)

Description If “Line Supervision Test Method (—page 22)” was set to "Schedule," set the day of the week
and time to automatically monitor the line.
Settings Day of the week:

* Daily

e Sun

* Mon

e Tue

* Wed

e Thu

e Fri

e Sat

Time:

* From 00:00 to 23:59

Default value

Sun
00:00

B Periodical Time (Line Supervision)

Description

If “Line Supervision Test Method (—page 22)” was set to "Periodic," set the period for which to
automatically monitor the line.

Settings

» 15 sec
« 20min
« 30min
* 60min

Default value

15 sec

B Device Check Test Method

Description

Select how to perform Device Check.

Settings

» Schedule: Automatically monitor malfunctions at the specified time.
« Periodic: Automatically monitor malfunctions during the specified period.
« Manual: Do not automatically monitor malfunctions.

Default values

Manual

22
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B Schedule Settings (Device Check)

Description

If “Device Check Test Method (—page 22)” was set to "Schedule,” set the day of the week and
time to automatically monitor malfunctions.

Settings

Day of the week:
« Daily

e Sun

* Mon

e Tue

* Wed

e Thu

e Fri

e Sat

Time:

¢ From 00:00 to 23:59

Default value

Sun
00:00

Bl Periodical Time (Device Check)

Description

If “Device Check Test Method (—page 22)” was set to "Periodic," set the period for which to
automatically monitor malfunctions.

Settings

¢ 10 min
¢ 20 min
* 30 min
* 60 min

Default value

10 min

2.1.2 Pop-up Message

W Pop-up Error Message

Description Enable / Disable the pop-up message to display the monitoring result.
Settings * Enable
* Disable
Default value Enable

2.1.3

Email Notifications

B Send Test Results

Description Enable / Disable Email notification to send the monitoring result.
Settings * Enable
* Disable
Default value Disable

23
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2.1.4 Email Settings

If “Send Test Results (—page 23)” was set to "Enable," be sure to configure this setting.

2.1.4.1 Server Settings

B SMTP Server

Description Set the SMTP server.
Configure using either the IP address or Hostname.
If configuring using the Hostname, also configure the DNS settings on the PC.
Settings 1 - 255 alphanumeric characters
Default value -

B SMTP Port
Description Enter the Port to be used for SMTP.
Settings 1-65535

Default value

B SMTP Encryption

Description Enter the SMTP Encryption method.
Settings * OFF
¢ TLS
* STARTTLS
Default value OFF

2.1.4.2 Authentication Settings

B SMTP Authentication
Description Enable SMTP authentication.
Settings *« ON
« OFF
Default value OFF
B Mode
Description Select the SMTP authentication mode.
Settings « LOGIN
« CRAM-MD5
Default values LOGIN
WD
Description Select the ID for SMTP authentication.
Settings 1-64 alphanumeric characters

Default value
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B Password
Description Select the password for SMTP authentication.
Settings 1-64 alphanumeric characters
Default value -

2.1.4.3 Email Addresses

M Destination 1

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

B Destination 2

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

B Destination 3

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

B Source Address

Description Set the source email address.

Settings 1-64 alphanumeric characters

Default value -

2.1.4.4 Email Event Trigger
Set the event trigger which initiates an Email. Configure the e-mail event trigger for each destination address.

M Line Supervision (Passed)

Description An email will be sent when Line Supervision has passed.
Settings * Enable
« Disable
Default value Disable

M Line Supervision (Failed)

Description An email will be sent when Line Supervision has failed.
Settings « Enable
« Disable
Default value Disable
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M Device Check (Passed)

Description An email will be sent when Device Check has passed.
Settings « Enable
* Disable
Default value Disable

Bl Device Check (Failed)

Description An email will be sent when Device Check has failed.
Settings « Enable
« Disable
Default value Disable

2.1.4.5 Email Subject

Set up the subject text of email message for each trigger.

M Line Supervision (Passed)

Description

Set the subject of the email when Line Supervision has passed.

Settings

1 - 64 alphanumeric characters

Default value

M Line Supervision (Failed)

Description

Set the subject of the email when Line Supervision has failed.

Settings

1 - 64 alphanumeric characters

Default value

M Device Check (Passed)

Description

Set the subject of the email when Device Check has passed.

Settings

1 - 64 alphanumeric characters

Default value

Bl Device Check (Failed)

Description

Set the subject text of the email when Device Check has failed.

Settings

1 - 64 alphanumeric characters

Default value

o Important

» UTF-8 encoding is used for the "Subject Text". Depending on the email client, the characters may appear incorrectly.
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2.1.4.6 Send Test Email
Send a test email message to the email address specified in “Email Addresses (—page 25)".

Bl How to send the test e-mail

1. click[send].

2. The following email will be sent to the specified e-mail address.

Example of sending an e-mail message:
If "System name" in “Software Settings (—page 28)” was set to "Supervision Tool"

From *****@*****-Com

Date and time 15:22 11/20/2018

To XXXX @ XXXXX.CoOm

cC

Subject Supervision Tool Email Test

Text Test Email sent at "2018/11/20 15:22:46."

Station number: "-"
Station name: "SupervisionTool"
Location: "-"

27



Menu Bar

2.2 Software Settings

Configure the IX Supervision Tool Login ID and Password, as well as the system name and communication type. You
can also enter Installer Information:, owner information, and notes. These will be shown on the "Version" screen.
“Version (—page 38)"

Choose "Edit" > "Software Settings," the "Software Settings" window will be shown.

W 1 Supervision Tool X
Software Settings
+ Required Settings
IX Supervision Tool Settings System Settings
ID and Password
ID: + System Mame: + SupenisionTool
Password: + IP Version: + 1Pvd ~

| |

Enter contact information:
Installer Information:

Owner Information:

Motes:

OK Cancel

Bl Configuring Software Settings the Software Settings

1. Configure each item.
* Items marked with 4 are required field. A value must be entered.

2. Click [OK].
» Click [Cancel] to cancel setting.

28



Menu Bar

2.2.1 Software Settings

2.2.1.1 ID and Password

HiDe
Description Set the ID for logging to IX Supervision Tool.
Settings 1 - 32 alphanumeric characters
Default value admin

B Password ¢

Description Set the login password for IX Supervision Tool.
Settings 1 - 32 alphanumeric characters
Default value admin

2.2.1.2 System Settings

B System Name ¢

Description Change the system name.
Settings 1-64 alphanumeric characters
Default value SupervisionTool
B IP Version ¢
Description Choose the communication type for IX Supervision Tool.
Settings e IPv4
* IPv6
Default value IPv4

M Installer Information

Description Enter the installer information.

Settings 1-64 alphanumeric characters

Default value -

Bl Owner Information

Description Enter the owner information.

Settings 1-64 alphanumeric characters

Default value -

B Notes

Description Enter the notes.

Settings 1-64 alphanumeric characters

Default value -
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3. Tools

. [¥ Supervision Tool - [Station Registration)
File(F) Edit(E) | Tools(T) | Language(V)

{>J Error Status

/& Download Recording

Help(H)

< m

sionSof

AIPHONE

History

3.1 Error Status

Monitor the stations in the system for any failure.
Choose "Tool" > "Error Status." The "Error Status" window will be shown.

— The information of the stations for a communication error will be shown.

* Even when the network itself is working properly, a failure may be detected if a station is faulty.
W 1 Supersition Togl « Fror St 5 a ®
FieE) EME | ToolsD Lanpsgel) Heipld
- =
AIPHONE = T " o
i IX SupernvisionSoftware
J— - — JEm—
Error Status _-|
Line Supervigion 3
Progress: Manual Line Superasion
e on Errors
Huméer Fame Losathn StatonTroe | IPAddress | Stanes
Audio Stasions 1 Enfrance L] 12188121 Communicaton Emo
0036 Hanaset Sub Statont DGR W2IEE13% Communicaton Eror
lmmz Masher Statanad Ofics: L 102168132 1
Davies Check
Progress: Manual Device Check
[ Device Check Errors
Esror information
Locaten [BunonTioe | IPAdomess ) [Program | Egakeshie: | Call Bulien 1| G0 Bulen & | Coll BURen 3| Laten Res#t 1 | Laleh Resm s
Enfrance LoD, DGOV 152 188,111 Eemor s " ' . . - .
Test Seftings History Close Program
— The information of the faulty station will be shown.

* When "Communication Error" is shown in the status, the network failure might be occurred.

When "Enable" is selected for “Pop-up Error Message (—page 23)", the following screen will be shown if a failure is
detected.

IX Supervision Tool bt IX Supervision Tool X
[8) Line Supervision Errors Detected at [Audio Stations1] Device Check Errors Detected at [Video Stations1]
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The screen will not be refreshed even if the error status recovers or a new error occurs. To refresh the screen, refer to
“Manually checking monitoring (—page 31)” and manually check monitoring again. The screen will be automatically
refreshed if set to "Schedule" or "Periodic."

9 1 Supervition Tool - [imor Statu] - o x
FisEl EdiE) Tools) Lanpsagely) Heipd)

N B
AIPHONE - Ty ~ A
Bt 1X ""‘“_‘
e

Error Status [ StoAiMontonng |
Line Supervision
Progress: Manual Line Supenssion
[ Line on Errors
[ Huméer Hame Lotaten Stavon Trpe IPAGdness States |
Dwvice Check
Progress: Manual Device Check
Denvace Check Error

‘Staton nformabion Edror information
Humbe Hane Locaion SubonTroe | IPASONSS Eaatus. [ Program | Setakeet | Coll Buien 1 | Cal Bufien 2 | Cal Buten 3 | Lateh Raset | Lateh Roaets

Station Regstration l l Test Seftings l l History l l Chose Program l

Refer to page 14 Refer to page 21 Refer to page 34 Refer to page 20

B Manually checking monitoring

1. 1o perform Line Supervision, click [Manual Line Supervision]. The "Select Manual Line Supervision
Station" window will be shown.
To perform Device Check, click [Manual Device Check]. The "Select Manual Device Check Station"
window will be shown.

2. Check || of the station to be monitored.
» Click [Select] to select all stations.
» Click [Unselect] to remove the checks from all stations.

Wy 1 Supervision Teol - m] X
Select Manual Line Supervision Station
Select Station(s) to test:
Station List
Select Number Name Location Station Type IP Address ~
O 0028 Audio Stationsg [X-85-2G 192.168.1.28
O 0029 Audio Stations9 X-85-2G 192.168.1.29
(] 0030 Audio Stations 10 IX-55-2G 192.168.1.30
O 0021 Audio Stations 11 1-BA, D-8S(-7) 192.168.1.31
O 0032 Audio Stations 12 [X-BA, D6-88(-*) 192.168.1.32
O 0033 Audio Stations13 IX-BA, X-8S(-") 192.168.1.33
O 0034 Audio Stations 14 1-BA, D-85(-") 192.168.1.34
O 0035 Audio Stations 15 [X-BA, D6-88(-*) 192.168.1.35
i 0036 Handset Sub Station1 IX-RS-* 192.168.1.36
[m] 0037 Handset Sub Station2 RS- 192.188.1.37
O 0038 Handset Sub Station3 RS 192.168.1.38
O 0039 Handset Sub Station4 X-RS-* 192.168.1.39
(] 0040 Handset Sub Station5 IX-RS-* 192.168.1.40
O 0041 /0 Adaptor1 LON-MA 192.168.1.41
O 0042 i Adaptor2 DON-MA 192.168.1.42
(] 0043 1i0 Adaptor3 DOW-MA 192.168.1.43
O 0044 1i0 Adaptord LON-MA 192.168.1.44
O 0045 1i0 Adaptor5 ON-MA 192.168.1.45 v
Select ‘ ’ Unselect Execute Cancel
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3.

Click [Execute] to start monitoring.
* Click [Cancel], to cancel monitoring. The screen will return to "Error Status" .

* Depending on the number of stations, monitoring may take several minutes. To stop monitoring, click
[Cancel].

— Progress rate: Number of checked stations / Number of selected stations

W (x Supenfisien Tool - [Ermee Status]

Filef) [EonE) Tools(D) Languagely) Heind)
AIPHDNE T3 = N
SupervisionSoftware
i Error Status [ StopAiMontonng |
"“MI.I Line Supervision Started at 08202018 17.08:62 S = - ~
Progress: 522 Cancel
Ling Supenasion Ermors
[Murmper Tasne Locaton | Stbon Troe | 1P Agdress. s |
Device Check
Progress: Manual Device Check
Disvic & Check Ermors
Station Infarmaten Efree infarmatien
Numses Mame Locamen SwmonType | FAaoress Stahug Prograin Call Butien 1| Cail Bulion 2 | Ca Buion 3 | Laten Resel 1| Lanen Reseli
. N
Station Registrabon Test Settings. History Close Program

When monitoring is finished, the error status will be displayed.

When "Enable" is selected for “Pop-up Error Message (—page 23)”, the monitoring result will be shown if a
failure is detected. Click [OK] to close the window.

If no errors were detected, the screen will display a message ("Status: Complete. No Errors Found.").

— Date and time when the station was monitored
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1 Supersition Toal « [Frop Sttud] - =} ®
#eE) EGHE) ToolsdDd Lanpsaged) HelpdD
—_—
IPHOMNE I X - T -
A SupervisionSoftware
—
Error Status _]
at0BZR2018 111202 y
Status: Complete. Errors Detected, Manual Line Supenasion
| Line 0N Efore
[Huméer Hame Lotaten Staton Troe | 1P Adaress | Stanes
Audio Stasions 1 Entrance L 12188121 Communicaton o
0002 Hster Stavons? Ofice. DT W218812 Communication Eror
0036 RS- W21ER13E E
Manual Device Check Completed at 08/28/2018 17:12:28 .
Status: Complete. Errors Detected. Manual Device Check
[ Device Check Errors
‘Stamon informaiion T | Esror indermaton R 7
Hufbéd it Locabion | Stanon Tro |IPAgOess Enatug | Program | Sobakeciis | Call Bulion 1| a1 Bunon 2 | Call Bumen 3 | Lateh Reset T | Lakch Resel s
\ideo Stasons 1 Endrance BUDN ICOVFL®) 152 168111 Eemor o " 4 . . . B
< >
Station Regstration Test Seftings Hisgtory Close Program
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) © 0 0 0000000000000 00000000000 00000000000 000000000000 0000000000000 0 0 0
MW Stopping all monitoring
1. cilick [Stop All Monitoring].

W X Supersition Tool « [Emor Statug] - o x
FieE) EME  ToolsD Lanpsgel) Heipld

=
AIPHONE - L . =
il IX SupernvisionSoftware
—

T 1
Error Status | swpmiNoniong ||
Manual Line Supervision Completed at 08/28/2018 17:12:02
Status: Complete, Errors Detected, Manual Line Superasion
Liné Supéenision Ermors
Humasr Tame Locatin [Staton Troe | P Address [Stas
iy Staons Entrance WSEAT RIS Gommunicaton Emor
0002 Waaster Stamons2 ofice AT 19218812 Communicaton Emor
0035 RS 102168136
Manual Device Check Completed at CB2H/2048 1T:12:28 -
Status: Complete. Errors Detected. Manual Device Check
[ Device Check Ermors
Stanon informabin : : [ Estr rsrnason ; ; ; 7
Hutbis Nate Locanon [Zution Tres | IPAdoress ) [ Program [ Setakeeans | Coll Bufien 1 [CaN Buflen 2 | CalBunen 3 |Lateh Rest 7 | Lateh Roats
(o8| \ideo Stadonst Endrance BUDN ICOVFL®) 152 168111 Eeror o " o B . - 5
< >
Station Regestration Test Seftings History Chose Program

2. Click [Yes].
* Click [No] to return to the "Error Status" window without stopping all monitoring.

IX Supervision Teol

0 Are you sure?

3. [Stop All Monitoring] button will be changed to [Resume Monitoring].
» To resume Line Supervision and Device Check, click [Resume Monitoring].
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3.2 History

Check the Line Supervision Log for any device error or a communication error.

Choose "Tools" > "History," the "History" window will be shown.

Select the feature for which you want to view the log (line monitoring or fault detection), time, result (all, v: Passed, or

x: Failed) and click [Apply] to view the monitoring history.

0 0 Superien Tzel - [Hsten]

Fief) EoRE) TeonD) Languagedy) Helpd)
= -
AIPHONE e
IX SupervisionbSoftware
History
Seed dake
|mm Y (W v [ vuem @ < 0w u-ll s
Te - TeatTiee  humtes hame Locsten  Satin Tpe P AsEe Ritul Chatii Eron
OI2B201 LTI Minew 004D ranct Sul Sumend R WIMETD - Commurtion G
ORIRIUIE HIZM  Manal w0at VO Adaplert oAb BIHETAY . Commwrecaton Enor
SRRV IEIT M e 0043 e azugiend A, WIMANAT . Commurucalion Eror
ORBIOTE B2 M e 0043 wOadapier) A RL-E0 BT Commurnesbon Ener
IRV EIZ M e i V3 adagterd. CAAR WLHATAE = Communacabon B
ORIRI0 LTI I et 0048 vOAdupiert oA WA TAS . Communesten Ermsr
DBIRIVIEEITT  Maneal W33 Uare Gmersl Omoe ANT-* 19296813 o
SAIEON LTI Manea  DOT1 Vided Sumem Breancy DOV BCDVFET TEIMAIM o Teareilic
ORQBI0IE 1B IX0S  Maneal 0003 Masie Sulensd Clce ANT RL-E RE] o
OB2DO0NE 1EE2D4  Maneal wn ‘Videa Staora | Eniance DGOV BCODWFL" W2 MM S
IR0 IEIRI  Mane (o] Uapte Frmcra] oo HANT- 19296813 L
ORIRTOW LI M Uanest wWn Views Stmem 1 Eriance GOV ECONWFET) X MBI S
OEQRIOIE NS0 U W03 Uasie Sumers] s TLANT-* 12813 & ot
DATER0 VB AIDY  Winew L) Vi) Jlmsrd 1 Brmance GOV BOVFET WEMEIN S
OBE0NE 1REL 14 Aol W Vo Stmona | Enance 00OV BLDWFES) 2 MBTN S
RTHIOI NN Uinew won Widng Ftabor | Erance DOV EOVFLT) REMEIN e Sesietbhc
OIBIOI VLS4 40 Muneat 0003 e Samoen) Clce AT 120881 + St A
ORIRIVIE LML Nanel wn Wiiwo Stators 1 Erdarce DOV BCONFRT) 2 METY &
ORZDI0NIES64  Munea 000D Ahaite Simoed) Omcs AT wINE1 S
OBCEIONE 1TI04Y  Maneal w0t Mg Stmana 1 e CANT 9298811 o
OEIRIOIN TATIY M D) Uavie Fasons) Omee AT wana1d s Opton g 4
OBIRIOI TTEEN Mt W Widwd Stmons 1 Erdares  DLOV BCODWFCT) 1B2OSBTT . Sseaarthe
ORIV IT I Mane won idwo Btabons 1 Erdance DGOV BCONFE") 1R2MHRIN e Fgeaiethc
RN ITINAT e 001 Ui Samon 1 Omes AT WIE1Y o
OBIRIVIE 1T IE4T  Manwal oy g Gtamors ] omce AT RL-E 0 RE o
OBV T LT Mo oom Vidng Jtabora 1 Grince DOV BOVFET) WX MAIT . Seearerihc
ORIV IT IS el wiz Wl Smonel Erdance  DLOV, DGDNWFRS) 152088112 - Comeurecaton Emy
CRIRIOPE LRI LT Uarie Statora] c|ce ANT-* LR . Communcaion Enor o
Displays the monitored station's
information (Station Number,
Station Name, Location, Station
Errors:

Type and, IP address.)

L Test Type:
This indicates whether the
monitoring was manual or
automatic.

L Time:

The date and time at which the station
was monitored will be shown.
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Shows items that were checked and found to have
errors. If "Communication Error" is displayed, it means
that it could not communicate with the station.

* This is not shown for Line Supervision.

Checklist:

All the monitored items will be shown.
* This is not shown for line monitoring.

Result:

Shows monitoring results.
v': Passed

x : Failed



Menu Bar

3.3 Download Recording

To download recordings of the Stations (IX-MV7(-*) (Ver.6.00 or later), IX-DVM, IX-DV, IX-DVF(-*), IX-EA, and IX-
SSA(-*))(cannot delete them remotely).
* IX-SOFT and IX-MV7(-*) (Ver.5.99 or earlier), recording data cannot be retrieved.

« Select "Enable" for "CGI Functionality” of the station for downloading the recording data stored in.

Choose "Tool" > "Download Recording”, the "Download Recording" window will be shown.

T Tool - Rexording) = @

Filelf) EQME) Tools(D) Languagely) Heiplki)
— EEEEE———

8 Ia & X Supéwis’i:EJ’i'i'Séft_g;;e

| Download Recording |
Select Station
Selet | Numoer Hame [ Location | staton Type |
001 Video Stations1 Entrance DDV, D-DVFE")
[=H Vidua Stations2 Enlrance D, IX-OVF{:")
o 0013 Video Stations3 Entrance XDV, LC-DVFE")
(8] 0014 Video Stations4 Entrance DGOV, D-DVFE")
©  wis Video Stations5 Entrance DDV, IDVFE)
o] 0021 i Stations 1 Enlrimc DCSEAL)
] oz Aumo Statiensd Entrance 3380
o 0023 Augi Stationsd Entrance D-SSARY)
o] 0024 Audia Stationsd Enlrimc DESEALT)
O o Auio Staonss Enmance UeSsA)

Next | Back

1. cilick () of the station to obtain recording data.
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2. Click [Next], the "Download Recording" window will be shown.

File Number: The sequence number of the data file.

———— Clip Number: Clip Number will be shown. When the recording data is split into multiple clips, the
sequence number will be shown.

—— Date: The date of the recording will be shown.

Recording Length: The length of the recording will be shown.

( File Name: The file name of the recording will be shown.

Wy 1 Superasion Tael - [Dewnisad Becording] - x] b4

Filelf) E4WE) Togis(D) Languape(y) | HelpH)

= E
.fw;'o"; ][X Supervisi ot 1SOftw i'll'{m

Download Recording |
Sation Number
[ 0011 | Changs Station Retigzh
l{ecurdmg's List
File HumEar Céip Humiber Dats ecording Length File Hame =
1 1 201811119 O Om 33 002_001_2018_11_18_11_10.80
2 1 20181119 0n om 23 004_001_2016_11_19_21_50.a4
3 1 201811120 0h 0m 55 005_001_2016_11_20_09_40.34
4 1 20181120 o 0m 23 D06_001_2016_11_20_22_03.a4
5 3 201811120 Oh Om 13 031_003_2018_11_20_10_03a
8 2 201811120 Oh Om 15 032_002_2018_11_20_22_03.04
7 2 20181120 Oh Bm 35 034_D02_2018_11_20_10_03 ind
Enter me File Number 1o select all Clips from Mat File. Leave Blank o select il
[ i Seled Unslec
Dawnioad Lacatan
| | Browse Download

3. Confirm the Station Number to obtain recordings from.
* Click [Change Station] to change the station. The screen will return to the "Download Recording" window,
select a different station to obtain recordings.
* Click [Refresh] to refresh the Recordings List.

4. Check || to select the recording to download.
* Click [Select] to select all recordings.
* Enter the recording number and click [Select] to select all the relevant recording data files.
« Click [Unselect] to remove checks from all recordings.

5. click [Browse] to specify the location where the selected files to be downloaded.

6. Click [Download].

[. Click [OK].

I Supervision Tool x

o Download Complete
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4. Language

. [ Supervision Tool - [Station Registration]
File{fF} Edit(E) Tools(T) | Language(V) | Help{H)
H#:E =
AIPHONE Ty  :.j ' .
i y 1011
I I T
- Espariol -
| il Mederlands |
Station List File Img ~ F#FX
File: EFFI

Set the language of following items.

« The display content of the IX Supervision Tool.

* The input text language of setting item. (Station List, etc).
« The content of the email message.

1. choose "Language"” select language, the screen will be changed to the selected language.
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5. Help

. 1% Supervision Tool - [Station Registration]
File(F} Edit(E) Tools(T) Language(V)

Help{H)

' &) \Version
" IX SupervisionSol
- =
5.1 Version
Choose "Help" > "Version," the "Version" window will be shown.
&y < Supenvision Tool X
Version
] 1 The current version of IX
Software Version 2.0.0.0 Supervision Tool.
Copyright®© 2018-2019 Aiphone Co. Ltd.
All Rights reserved.
Additional Information
. The installer, the owner, and the
i notes entered in “Software
i Settings (—page 28)", will be
shown.
Close

« Click [Close] to close the "Version" screen.
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